WordPress Plugins

cyber security, internet security, computer security

Vulnerabilities in 17+ Elementor Add-on Plugins for WordPress

According to Wordfence security researchers, it seems that almost every plugin tested to Elementor had some kind of vulnerabilities. A number of plugin publishers, once contacted about these weaknesses, updated their respective plugins. Even the Elementor page builder plugin was even patched in February 2021 for a comparative vulnerability, which affected add-on plugins for Elementor …

Vulnerabilities in 17+ Elementor Add-on Plugins for WordPress Read More »